読者です 読者をやめる 読者になる 読者になる

さよならとりっぷ

しがないWebエンジニアの雑記とポエム

WordPressの記事投稿画面で「"BlockUI requires jQuery v1.2.3 or later! You are using v1.10.2"」のエラーが出る

参考エントリ

WordPressを3.5から3.6にバージョンアップしたら管理画面にいちいちエラーが表示されるようになってしまった!・・・"BlockUI requires jQuery v1.2.3 or later! You are using v1.10.2" - Mr.ジョニーの雑記帳

 

pluginsフォルダ「videopop_plus」というプラグインにjquery.blockUI(.min).jsが存在していた。

jquery.blockUI(.min).jsが存在するプラグインは各々違うと思うのでここは根性で探し出す。

 

で、解決法はそのjquery.blockUI(.min).jsの内容をこちらのものに書き換える

http://malsup.github.io/jquery.blockUI.js

 

解決した。

広告を非表示にする